Page 2 sur 2

Re: code

Posté : 23 déc. 2011, 17:15
par J.C.
jp a écrit :Il y a une légère différence visuelle.
Est ce bien la version 3.5.0.0 Build 141211?


Oui, c'est la bonne version. ;)

En fait, en l'installant, la recherche des images dans le dossier pour le fond d'écran s'était réactivée.

Puisque j'y suis, comment se fait-il qu'il y ait un tel laps de temps - plusieurs secondes - entre le clic et le démarrage de la lecture du morceau quand l'option d'affichage des images en fond d'écran est sélectionnée ? Je l'avais d'ailleurs désélectionnée pour ça.

Aurais-tu une solution ?

Merci.

Re: code

Posté : 23 déc. 2011, 17:53
par jp
Peut etre le réglage des secondes pour afficher le titre dans les préférences?

Re: code

Posté : 23 déc. 2011, 19:14
par J.C.
jp a écrit :Peut etre le réglage des secondes pour afficher le titre dans les préférences?


A priori non puisque le délai est réglé à 0...

Re: code

Posté : 23 déc. 2011, 19:16
par jp
Pas de délai chez moi, ca dépend peut etre aussi de la taille du fichier image?

Correction, je viens de voir un délai sur une image, je creuse le pb ....
C'est plus sensible sur le choix "premiere image du répertoire. Il y a surement qque chose a optimiser

Re: code

Posté : 23 déc. 2011, 20:26
par jp
En effet, il y a une bonne optimisation à faire.
Surement un nouveau build ce soir.
Pas de changement de fonctions donc build uniquement.

Merci

Re: code

Posté : 24 déc. 2011, 16:56
par J.C.
J'ai téléchargé la nouvelle version, ça va bien mieux.

Seul le retard avec l'option "1ère image du dossier" persiste.

Merci J.P.

Re: code

Posté : 24 déc. 2011, 18:27
par jp
oui car la je dois ouvrir et scanner le répertoire, mais ça va deux fois plus vite qu'avant.
Merci
Joyeuses fêtes